Connection issues
GRANBOARD not connecting to the app
Issue Description
The GRANBOARD won't connect to the app.
Possible Causes
App permissions are not fully granted
Bluetooth cache issues
Using both batteries and USB cable at the same time
Insufficient power supply
Solution
If the Bluetooth connection between your GRANBOARD and the app is not working, please follow these steps in order:
1. App Permissions
Make sure all permissions are granted to the GRANBOARD app in your device settings.
2. Bluetooth Cache
Bluetooth cache can sometimes cause connection problems. Please try the following steps to see if the problem resolves.
Turn Bluetooth off and on again in your device settings
Restart your device
Uninstall and reinstall the GRANBOARD app
3. Power Source
Are you using both USB power and AA batteries at the same time?
Using both power sources together can cause malfunctions. Remove one of them and try connecting again.
4. USB Adapter Output
Is your USB adapter output less than 5V/1.5A?
Check the specifications printed on your USB adapter. If the output is less than 5V/1.5A, the low amperage may prevent proper Bluetooth connection.
Look for the OUTPUT information on the adapter itself (see reference image below).
⚠️ Warning
Do not use an adapter that supplies more than 5V. Overvoltage can damage the LED and cause permanent malfunction.
